HiFi Forum  

Zurück   HiFi Forum > HILFE, RATSCHLÄGE, TIPPS > Probleme mit Geräten und Anlagen

Probleme mit Geräten und Anlagen Wer kann helfen?

Antwort
 
Themen-Optionen Ansicht
Alt 25.11.2017, 10:59   #1
Musikhörer
Neuer Benutzer
 
Registriert seit: 13.04.2008
Beiträge: 28
Musikhörer befindet sich auf einem aufstrebenden Ast
Standard Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Mein geliebter Vollverstärker NAD 3400 (Baujahr 1989) hat leider den Geist aufgegeben. Während dem Betrieb (immer nur Zimmerlautstärke, Überlastung ausgeschlossen) begann im linken Kanal plötzlich ein lautes Brummen (geschätzte 100 Hz). Ich habe den Verstärker sofort abgeschaltet, was einen lauten Knall auf beiden Kanälen ergab. Jetzt folgende Situation:


- Kein Brandgeruch, keine optische Schäden erkennbar.

- Der Fehler ist reproduzierbar. Nach dem Einschalten (sobald das Relais freigeschaltet hat) ertönt ein lautes Brummen im linken Kanal. Beim Abschalten ertönt ein lauter Knall auf beiden Kanälen.

- Veränderung des Lautstärkereglers oder Betätigung der Mute-Taste haben keinen Einfluss auf die Lautstärke des Brummtons.

- Der Fehler tritt auch am Kopfhöreranschluss auf.

- Der Fehler tritt auch auf, wenn keine Geräte am Verstärker angeschlossen sind.

- Das Musiksignal wird nach wie vor auf beiden Kanälen verzerrungsfrei wiedergegeben.

- Der Verstärker hat auf der Rückseite Cinch-Bügel für die Auftrennung zwischen Vorstufe und Endstufe. Wenn diese Bügel entfernt werden: 1) Über Kopfhörer keine Änderung des Problems. 2) Über Lautsprecher tritt das Brummen nicht auf, aber der laute Knall beim Abschalten ertönt trotzdem.


Ich würde gerne die Elektroniker unter euch fragen: Erlaubt meine Fehlerbeschreibung eine genauere Einschätzung, was hier defekt sein könnte?

In Reparatur möchte ich das Gerät nicht mehr geben. Den Austausch einfacher Bauteile wie etwa eines Kondensators würde ich mir selber zutrauen, mehr aber nicht.

Vielen Dank für jegliche Tips!
Chris
Musikhörer ist offline   Mit Zitat antworten
Alt 25.11.2017, 12:38   #2
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 38.625
David hat die Renommee-Anzeige deaktiviert
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Vermutlich ein Fehler im Netzteil. Deutet tatsächlich auf einen defekten Siebelko hin.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube, ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist gerade online   Mit Zitat antworten
Alt 25.11.2017, 12:43   #3
Musikhörer
Neuer Benutzer
 
Registriert seit: 13.04.2008
Beiträge: 28
Musikhörer befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

David danke für dein Rückmeldung. Müsste das Brummen dann aber nicht auf beiden Kanälen auftreten? (Denn das Netzteil ist ja nicht symmetrisch aufgebaut)
Musikhörer ist offline   Mit Zitat antworten
Alt 25.11.2017, 13:18   #4
longueval
Erfahrener Benutzer
 
Registriert seit: 01.03.2013
Beiträge: 10.790
longueval befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

er ist halt am ende seiner reise angekommen, ließe sich sicher reparieren, mach dir deine lautsprecher damit nicht kaputt. ich tippe auf elko, mach ihn mal auf und schau, ob einer aufgebläht ist. (manchmal, nicht immer)
solltest du ihn reparieren lassen, lass gleich alle austauschen. lautstärke poti auch gleich gegen das blaue von alps tauschen
__________________
ALSregel: besser man kann mehr, als man macht, als man macht mehr, als man kann. (brecht)

Geändert von longueval (25.11.2017 um 13:23 Uhr).
longueval ist gerade online   Mit Zitat antworten
Alt 25.11.2017, 16:41   #5
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 38.625
David hat die Renommee-Anzeige deaktiviert
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Zitat:
Zitat von Musikhörer Beitrag anzeigen
David danke für dein Rückmeldung. Müsste das Brummen dann aber nicht auf beiden Kanälen auftreten? (Denn das Netzteil ist ja nicht symmetrisch aufgebaut)
Das stimmt. Verdächtig ist allerdings der laute Knacks beim Abschalten auf beiden Kanälen.

Was ganz eigenartig ist (fett durch mich):

Zitat:
- Der Verstärker hat auf der Rückseite Cinch-Bügel für die Auftrennung zwischen Vorstufe und Endstufe. Wenn diese Bügel entfernt werden: 1) Über Kopfhörer keine Änderung des Problems. 2) Über Lautsprecher tritt das Brummen nicht auf, aber der laute Knall beim Abschalten ertönt trotzdem.
Fast bei allen Verstärkern geht der KH-Ausgang mit Vorwiderständen von den LS-Ausgängen weg. Somit dürfte es da keinen Unterschied geben.

Ist jedenfalls ein interessanter Fehler, mit Auswirkungen die man erst verstehen kann, wenn man die Ursache kennt.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube, ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist gerade online   Mit Zitat antworten
Alt 25.11.2017, 19:54   #6
Mrwarpi o
Zappa - Fan seit 1976
 
Benutzerbild von Mrwarpi o
 
Registriert seit: 11.03.2016
Ort: Dortmund
Beiträge: 3.189
Mrwarpi o befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Das Ploppen kommt aus dem Verstärker wenn durch das abschalten die Betriebsspannungen zusammen brechen . Normalerweise fällt beim abschalten ein Relais ab und die Lautsprecher werdend vom Amp abgetrennt so das kein Ploppen hörbar ist.

Um den Fehler einzugrenzen bräuchte man das Schaltbild und diverse Messgeräte.

Ich würde an Deiner Stelle mal eine Fachwerkstatt fragen was die Reparatur kostet.

Wenn zu teuer dann was neues kaufen .... ;)

PS : Die werden sich das wechseln aller Elkos vergolden lassen. Da bin ich mir sicher ....

Ein neuer Amp in dieser Leistungsklasse ist nicht so teuer. Die üblichen Verdächtigen sind Onkyo, Yamaha , Denon

/ Schleichwerbung aus /
__________________
Soll ich mal die Hüter der absoluten Wahrheit aufwecken?

Ich behaupte also:

"Eine Schallplatte klingt doch jedenfalls IMMER besser als eine digitale Quelle!!" (auf Wunsch auch umgekehrt)

Hmm , wie viel Millimeter ist "Bobby Brown Goes Down" vom äußeren Rand der LP (Sheik Yerbouti) entfernt ?

Geändert von Mrwarpi o (25.11.2017 um 20:03 Uhr).
Mrwarpi o ist gerade online   Mit Zitat antworten
Alt 26.11.2017, 12:09   #7
longueval
Erfahrener Benutzer
 
Registriert seit: 01.03.2013
Beiträge: 10.790
longueval befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

http://www.nad.de/c-388.html

schöner verstärker mit erweiterungsmöglichkeit
__________________
ALSregel: besser man kann mehr, als man macht, als man macht mehr, als man kann. (brecht)
longueval ist gerade online   Mit Zitat antworten
Alt 30.11.2017, 11:14   #8
Musikhörer
Neuer Benutzer
 
Registriert seit: 13.04.2008
Beiträge: 28
Musikhörer befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Danke für eure Rückmeldungen. Nachdem auch das Nachlöten einiger verfärbter Lötstellen nichts gebracht hat, habe ich den Verstärker durch einen anderen NAD (aus meinen Oldtimer-Park) ersetzt. Klingt gleich gut, aber ist halt nicht fernbedienbar.

Longueval, der C-388 ist nicht meins, nur noch 2 Line-Eingänge ist mir zuwenig.
Musikhörer ist offline   Mit Zitat antworten
Alt 30.11.2017, 12:15   #9
longueval
Erfahrener Benutzer
 
Registriert seit: 01.03.2013
Beiträge: 10.790
longueval befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

ich schließ nix mehr analog an, außer die aktivboxen, aber ich versteh dich durchaus ...
__________________
ALSregel: besser man kann mehr, als man macht, als man macht mehr, als man kann. (brecht)
longueval ist gerade online   Mit Zitat antworten
Alt 30.11.2017, 16:11   #10
kilovolt
Benutzer
 
Benutzerbild von kilovolt
 
Registriert seit: 06.07.2017
Beiträge: 43
kilovolt befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Hallo Musikhörer

Mit Oszilloskop und Multimeter kann man einen solchen Fehler durchaus finden, mit etwas Erfahrung auch ohne Schema. Ob sich der Zeitaufwand dafür lohnt, steht auf einem anderen Blatt.

Falls Du ein Scope und ein Multimeter zur Verfügung hast, könnten wir versuchen, das Problem einzugrenzen.

Das Brummen ist sicher einfacher zu finden als das Knackproblem, weil es immer auftritt. Mit dem Scope könnte man beispielsweise mal messen, wo der Brumm entsteht, ob in der Vorstufe oder in der Endstufe oder ob auf einer Speisung Brumm überlagert ist. Falls letzteres der Fall ist, könntest Du entweder die entsprechende Speisung rückverfolgen oder alle Elkos im Netzteil ersetzen. Vermutlich wäre dieses Problem damit erschlagen. Du könntest auch überprüfen, ob der Brumm bereits am Lautstärkepoti anliegt oder nicht. Falls ja, ist der Fehler in der Vorstufe oder deren Speisung zu suchen, falls nein, in der Endstufe oder der zugehörigen Speisung.

Der Knall beim Ausschalten kann mit dem Brummfehler zusammenhängen. Oftmals ist es bei der Endstufenspeisung so, dass eine positive und eine negative Spannung erzeugt wird, um die beiden Halbwellen verstärkern zu können. Dies macht man meist mit einem kapazitiven Teiler, also mit zwei grossen Elkos, die einerseits die Restwelligkeit des Brückengleichrichters glätten, andererseites aber auch einen Massemittelpunkt bilden. Nun kann es passieren, dass einer dieser beiden Elkos Kapazität verliert und sich dadurch der Mittelpunkt verschiebt in den positiven oder negativen Bereich. Dann stimmen die Arbeitspunkte der Endstufe nicht mehr und die Folge davon sind Gleichspannungsanteile an den Lautsprecherkelmmen. Dies merkt man unter Umständen erst beim Ausschalten, wenn die Gleichspannung schlagartig weg ist. Das wäre dann der Knall in Deinem Lautsprecher. Normalerweise schützt eine Schutzschaltung mit Relais die Lautsprecher vor dieser Situation, aber unter gewissen Bedingungen kann es dennoch vorkommen, dass diese Schutzschaltung nicht richtig anspricht oder das Relais zu früh abfällt beim Ausschalten.

Bevor Du diesen Verstärker wieder an irgendwelche Lautsprecher anschliesst, würde ich unbedingt überprüfen, ob am Ausgang keine DC-Anteile vorhanden sind. Das geht mit einem einfachen Multimeter im DCV-Bereich. Sollte dies tatsächlich der Fall sein, können die Lautsprecher ziemlich schnell sterben. Dann ist der Fehler typischerweise in der Endstufe oder der Endstufenspeisung zu suchen.

Beste Grüsse
kilovolt
__________________
Meine Webseite: www.kilovolt.ch
Mein Youtube-Kanal: https://www.youtube.com/user/hvpower

Geändert von kilovolt (30.11.2017 um 16:16 Uhr).
kilovolt ist offline   Mit Zitat antworten
Alt 30.11.2017, 16:43   #11
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 38.625
David hat die Renommee-Anzeige deaktiviert
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Zitat:
Der Knall beim Ausschalten kann mit dem Brummfehler zusammenhängen.
Das ist sogar recht wahrscheinlich, wenn der Fehler in der Spannungsversorgung liegt.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube, ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist gerade online   Mit Zitat antworten
Alt 02.12.2017, 09:51   #12
Musikhörer
Neuer Benutzer
 
Registriert seit: 13.04.2008
Beiträge: 28
Musikhörer befindet sich auf einem aufstrebenden Ast
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Hallo Kilovolt, danke für deine ausführliche Hilfe. Ein Oszilloskop habe ich nicht. Allerdings habe ich gestern den Verstärker nochmals eingeschaltet (keine Geräte oder Lautsprecher angeschlossen). Es hat sofort einen elektrischen Knall gegeben und seither geht der Verstärker gleich nach dem Einschalten in den Protect-Modus und ein Kühlkörper wird rasch warm. Nach diesem "Folgeschaden" werde ich es dabei belassen.

Danke trotzdem und schöne Grüße,
Chris
Musikhörer ist offline   Mit Zitat antworten
Alt 02.12.2017, 15:37   #13
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 38.625
David hat die Renommee-Anzeige deaktiviert
Standard AW: Bitte um Rat: Fehleranalyse alter NAD 3400 Vollverstärker

Jetzt gibt es nur noch zwei Möglichkeiten:

1.) Jemand privat finden, der so etwas reparieren kann und der das zu einem "Freundschaftspreis" macht.

2.) Entsorgen, weil eine offizielle Reparatur den Wert dieses Gerätes überschreitet.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube, ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist gerade online   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 11:15 Uhr.


Powered by vBulletin® Version 3.7.1 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by vBCMS® 1.2.2 ©2002 - 2019 vbdesigns.de