HiFi Forum  

Zurück   HiFi Forum > HILFE, RATSCHLÄGE, TIPPS > Probleme mit Geräten und Anlagen

Probleme mit Geräten und Anlagen Wer kann helfen?

Antwort
 
Themen-Optionen Ansicht
Alt 20.03.2020, 09:42   #16
Franz
Erfahrener Benutzer
 
Benutzerbild von Franz
 
Registriert seit: 03.01.2020
Beiträge: 534
Franz befindet sich auf einem aufstrebenden Ast
Standard AW: Membranen zeigen große Hubbewegung beim Einschalten

Da kamen ja noch einige Fragen, die ich beantworten will:


Die Silbersand hat wohl keinen "echten" symmetrischen Eingang, das einkommende Signal des XLR-Kabels (pin1 Masse, pin2 +, pin3 -) wird danach desymmetriert.


Zitat:
Wenn der Lautsprecher an nichts angeschlossen ist, macht er dann dasselbe beim Einschalten?
Nein, ich schrieb schon, daß er ohne Signalkabel ohne diesen sichtbaren Hub einschaltet. Der Lautsprecher hat eine Einschaltautomatik, d.h. er überpüft, ob alles in Ordnung ist und gibt dann die Box zum Betrieb dann frei. Eine vorher blinkende LED bleibt dann an. Der Prüfvorgang dauert einige Sekunden. Ist die LED dann an, ist alles gecheckt und okay. Man sagte mir, es könne nichts passieren, im Falle einer Störung schaltet die Box automatisch ab. Das ist noch nie geschehen. Sie spielt nach dem Einschaltvorgang auch tadellos. Mich beunruhigt halt nur diese Hubbewegung beim Einschaltvorgang. Das sollte so nicht sein.


Was den DAC betrifft, so hat mir Stefan Wehmeier geschrieben: "Der NOS-DAC 2 hat eine aktive Offset-Kompensation und eine Relais-Einschaltverzögerung an den XLR-Ausgängen, sodass auch bei eingeschalteten Aktivlautsprechern diese normalerweise keine großen Membranhübe machen, wenn der NOS-DAC 2 ein- und ausschaltet wird. Ein Fehler ist hierbei noch nicht vorgekommen; ich kann das aber gern überprüfen."


Nun wird alles nochmal geprüft, will ja sichergehen, und das geschieht auch in großer Hilfsbereitschaft. Dafür bin ich dankbar.


Gruß
Franz
Franz ist offline   Mit Zitat antworten
Alt 20.03.2020, 10:12   #17
Mrwarpi o
Zappa - Fan seit 1976
 
Benutzerbild von Mrwarpi o
 
Registriert seit: 11.03.2016
Ort: Dortmund
Beiträge: 3.770
Mrwarpi o befindet sich auf einem aufstrebenden Ast
Standard AW: Membranen zeigen große Hubbewegung beim Einschalten

Zitat:
Zitat von Paradiser Beitrag anzeigen
Das wäre zweifach fahrlässige Schaltungsauslegung: DAC ohne Ausgangskondensator, Lautsprecherelektronik ohne Eingangskondensator. Aber man weiß tatsächlich nie.
Also wenn ich an die Eingänge meiner Onkyo Endstufe eine 1,5 Volt Batterie an klemme schaltet sie ab ....

Alles rein DC - Gekoppelt.

Der "Blob" an Franz seinen Boxen könnte auch vom Netzschalter kommen

Der NOS-DAC 2 hat eine aktive Offset-Kompensation . Also liegen am Ausgang 0 Volt (DC).

Falls nichts defekt ist:

@Franz : Berichte doch bitte mal was da genau los war
__________________
Soll ich mal die Hüter der absoluten Wahrheit aufwecken?

Ich behaupte also:

"Eine Schallplatte klingt doch jedenfalls IMMER besser als eine digitale Quelle!!" (auf Wunsch auch umgekehrt)

Hmm , wie viel Millimeter ist "Bobby Brown Goes Down" vom äußeren Rand der LP (Sheik Yerbouti) entfernt ?
Mrwarpi o ist offline   Mit Zitat antworten
Alt 20.03.2020, 10:24   #18
Franz
Erfahrener Benutzer
 
Benutzerbild von Franz
 
Registriert seit: 03.01.2020
Beiträge: 534
Franz befindet sich auf einem aufstrebenden Ast
Standard AW: Membranen zeigen große Hubbewegung beim Einschalten

Es gibt keinen Einschaltplopp, es herrscht dabei Totenstille. Der "Einschaltplopp" wird unterdrückt.


Zitat:
@Franz : Berichte doch bitte mal was da genau los war

Ja, mach ich.



Gruß
Franz
Franz ist offline   Mit Zitat antworten
Alt 20.03.2020, 11:58   #19
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 41.001
David hat die Renommee-Anzeige deaktiviert
Standard AW: Membranen zeigen große Hubbewegung beim Einschalten

@Franz schrieb:
Zitat:
Die Silbersand hat wohl keinen "echten" symmetrischen Eingang, das einkommende Signal des XLR-Kabels (pin1 Masse, pin2 +, pin3 -) wird danach desymmetriert.
Alles klar. Das heisst, die XLR-Buchse entspricht elektronisch einem Cincheingang. Der DAC wird vermutlich "echt" symmetrisch auskoppeln. Ob es daran liegt? Nur so ein Gedanke.....
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube, ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Wichtig: zumindest versuchen, beim Thema bleiben!
David ist offline   Mit Zitat antworten
Alt 20.03.2020, 12:47   #20
Franz
Erfahrener Benutzer
 
Benutzerbild von Franz
 
Registriert seit: 03.01.2020
Beiträge: 534
Franz befindet sich auf einem aufstrebenden Ast
Standard AW: Membranen zeigen große Hubbewegung beim Einschalten

Ja, der DAC hat wohl einen echten symmetrischen Ausgang. Ob es daran liegt, wird sich zeigen. Eigentlich dürfte es damit keine Probleme geben, hatte es vorher ja auch nicht. Vielleicht ist auch nur eine Kleinigkeit irgendwie zu empfindlich oder fehlerhaft eingestellt. Aus diesem Grund lass ich ja beide Geräte checken.



Gruß
Franz
Franz ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:48 Uhr.


Powered by vBulletin® Version 3.7.1 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by vBCMS® 1.2.2 ©2002 - 2020 vbdesigns.de