HiFi Forum  

Zurück   HiFi Forum > DO IT YOURSELF > DIY Elektronik

DIY Elektronik Tuning und Eigenbau

Antwort
 
Themen-Optionen Ansicht
Alt 22.01.2015, 18:48   #1
Dezibel
Altgestein
 
Benutzerbild von Dezibel
 
Registriert seit: 02.06.2007
Beiträge: 13.746
Dezibel ist zur Zeit noch ein unbeschriebenes Blatt
Standard DIY-Verstärker ... seltsamer Fehler

Wo Licht ist, ist Schatten nicht weit - oder so ?
Kürzlich hatte ich mit meinem DIY Verstärker ein eigenartiges Erlebnis. Mitten unter einer ''Vorstellung'' begann es pötzlich aus dem linken Mitteltöner zu rauschen - wie ''Pink Noise'' beigemischt zur Musike. Also Fehler eingrenzen. Alles aus und wieder ein. Lustig - Verstärker allein rauschte nicht. Erst als ich den DEQX-LS-Professor dazuschaltete rauschte es vernehmlich - immer gleich laut - unabhängig vom Pegelsteller. Also DEQX linken Mitteltonkanal messen ... Mist - nix - nicht ein Rauscherl (!). OK, alles zusammen- und einbauen. Spielt und rauscht nicht ... OK, war's das ? Mitnichten (und Tanten). Nächsten Tag dasselbe Theater. Leicht genervt klopfe ich mit dem Zeigefinger auf die Frontplatte des Verstärkers ''bist' blöd ?'' ... schlagartig war das Noiserl weg. Das gibt's doch nicht - denke ich mir. Nach einer Zeit war's wieder da. Nun zog ich das L/M-Kabel ab worauf es still wurde im Kanal. Kabel wieder dran - rauscht ... klopfe auf Verstärkerfront - Rauscherl weg (spinn' ich ?). Heute habe ich den Verstärker zerlegt und das Hypex UcD400 MT-Modul ausgebaut. Ich habe zwar seinerzeit alle Gewinde an den eloxierten Kühlwinkel nachgeschnitten aber vielleicht nicht gründlich genug ? Die Befestigungsschrauben der Kühlwinkel an der Platine dienen nicht nur der Masseverbindung mit den Kühlwinkeln sondern auch als Masseverbindung zwischen zwei Kontaktaugen. Wenn durch das Eloxal eine schlechte Verbindung entsteht neigen die Verstärker zum Rauschen wie ein Generator. Lt. Berichten div. Anwender betrifft das ca. eines von zehn Modulen - allerdings sind meine Module schon älter als drei Jahre. Vielleicht hat Hypex da inzwischen nachgebessert ... Jedenfalls scheint die ''Reparatur'' ein Erfolg zu sein - läuft nun schon den ganzen Tag rauschfrei. Was mich auch freute war der relativ problemlose Aus- und Einbau des Modules, was bei der Enge im Gerät gar nicht so einfach aussieht. Bleibt die Frage warum der Verstärker nur rauschte wenn der Eingang mit einer eingeschalteten (!) Quelle verbunden war die selbst nicht rauschte ? Sehr mysteriös ....

LG, dB
__________________
Bad Sound kills good Music ….
Dezibel ist offline   Mit Zitat antworten
Alt 22.01.2015, 19:27   #2
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 36.968
David hat die Renommee-Anzeige deaktiviert
Standard AW: DIY-Verstärker ... seltsamer Fehler

Jaja, was habe ich mich mit diesem Problem herumgespielt und herumgeärgert! Gewinde nachschneiden ist das Erste das ich mache wenn ich neue Module auspacke.

Hoffentlich hast du jetzt Ruhe damit!
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist offline   Mit Zitat antworten
Alt 22.01.2015, 20:11   #3
Dezibel
Altgestein
 
Benutzerbild von Dezibel
 
Registriert seit: 02.06.2007
Beiträge: 13.746
Dezibel ist zur Zeit noch ein unbeschriebenes Blatt
Standard AW: DIY-Verstärker ... seltsamer Fehler

Danke David !

Nachtrag - ich höre gerade ''Timotheus oder die Gewalt der Musik'' ...
https://www.jpc.de/jpcng/classic/det...k/hnum/3557017
... ich bin hin und weg ! Das geht direkt ins Herz ....
Vermutlich hat dieses Modul die ganze Zeit unterschwellig Probleme gemacht - manches Mal hatte ich leise Zweifel ... jetzt bin ich da wo ich hin wollte - ich glaube (natürlich ganz subjektiv), ich habe da einen der besten Verstärker der Welt gebaut (und die LS auch gleich dazu) : ....

LG, dB
__________________
Bad Sound kills good Music ….
Dezibel ist offline   Mit Zitat antworten
Alt 22.01.2015, 21:15   #4
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 36.968
David hat die Renommee-Anzeige deaktiviert
Standard AW: DIY-Verstärker ... seltsamer Fehler

Würde mich nicht wundern Erwin, denn ich hatte ab und zu Reklamationen dass ein aktiver Kanal nicht ganz sauber klingt und das hatte den gleichen Grund - ohne Rauschen!

Habe gerade ein bisschen reingehört in die Klassik die du da verlinkt hast. Hört sich sogar mit den PC-Tröten (nix Übles, sogar mit Subwoofer) gar nicht so schlecht an.

Zitat:
.....ich habe da einen der besten Verstärker der Welt gebaut (und die LS auch gleich dazu):
Zweifle ich keine Sekunde daran.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 20:29 Uhr.


Powered by vBulletin® Version 3.7.1 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by vBCMS® 1.2.2 ©2002 - 2018 vbdesigns.de