HiFi Forum  

Zurück   HiFi Forum > KOMPONENTEN UND DEREN TECHNIK > Digitale Tonquellen

Digitale Tonquellen CD-Player, zweikanalige SACD-Player, D/A-Wandler, Musikserver

Antwort
 
Themen-Optionen Ansicht
Alt 27.04.2016, 17:01   #1
livrio
Neuer Benutzer
 
Registriert seit: 27.04.2016
Beiträge: 1
livrio befindet sich auf einem aufstrebenden Ast
Standard Abspielproblem Yamaha NP-S2000 - EAC Flacs

Als Neueinsteiger bezüglich Netzwerkplayer und CD-Archivierung auf NAS mittels EAC (Exact Audio Copy) melde ich mich hier mit einem Hilferuf......

vorgesehen:
Archivierung meines CD-Archivs auf NAS-Laufwerk, Rippen der CDs durch EAC (Exact audio copy) und Abspeicherung im FLAC-Format, Abspielen durch Endgeräte im Netzwerk.

Beim Rippen mit EAC kann man verschiedene Dateistrukturen auswählen, wie z.B. Ordner“Interpret“, darin Ordner „Album“, darin die einzelnen Albumtracks.


EAC funktioniert und tut augenscheinlich das, was vorgesehen ist.


Problem: alle anderen Abspielgeräte im Netzwerk (Computer, netzwerkfähige Satreceiver Marke Technisat) können diese so erstellen FLAC-Dateien in den von EAC erstellten Ordnern und Subordnern problemlos abspielen, der Yamahaplayer aber zeigt die Titel nach dem Aufrufen über die Benutzeroberfläche (am Android-Handy) auf seinem eigenen Display kurz an, geht dann aber auf Stop und spielt nichts ab (ebenso auf der Benutzeroberfläche am Handy so angezeigt).
FLAC Abspielen per se ist aber möglich, sogar der von EAC erstellten Dateien bei folgendem Vorgehen:
Die nicht abspielbare Datei im EAC-Zielordner in einen anderen durch EAC erstellen Ordner kopieren: dort Abspielen auch vom Yamaha-Player problemlos möglich.
Löschen der FLAC-Datei im ursprünglichen Zielordner und Rückkopieren der herauskopierten Datei: auch hier Abspielen (der gleichen, lediglich zweimal kopierten Datei im gleichen Ordner) problemlos möglich.
Ich verstehe das nicht und alle mit diesem Problem konfrontierten "Sachverständigen" hatten auch keine Erklärung.

Ist vielleicht jemand in diesen Forum schon einmal vor diesem oder einem ähnlichen Problem gestanden bzw. hat dieses auch gelöst?
Ich würde mich über Rückmeldungen sehr freuen.
mfg livrio
livrio ist offline   Mit Zitat antworten
Alt 27.04.2016, 18:15   #2
Unregistriert
Gast
 
Beiträge: n/a
Standard AW: Abspielproblem Yamaha NP-S2000 - EAC Flacs

> iPhone/iTouch App für eine komfortable Bedienung!
  Mit Zitat antworten
Alt 10.05.2016, 12:32   #3
Unregistriert
Gast
 
Beiträge: n/a
Unglücklich AW: Abspielproblem Yamaha NP-S2000 - EAC Flacs

Zitat:
Zitat von Unregistriert Beitrag anzeigen
> iPhone/iTouch App für eine komfortable Bedienung!

sehr hilfreich.....
  Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 19:56 Uhr.


Powered by vBulletin® Version 3.7.1 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by vBCMS® 1.2.2 ©2002 - 2018 vbdesigns.de