Einzelnen Beitrag anzeigen
Alt 06.12.2012, 09:58   #6
David
Admin und Forumsbetreiber
 
Benutzerbild von David
 
Registriert seit: 15.03.2006
Ort: Wien/Umgebung
Beiträge: 36.968
David hat die Renommee-Anzeige deaktiviert
Standard

Es ist zum Wahnsinnig werden!
Die neuen Endstufen sind da und auch die Netzteile retour die ich zum Überprüfen geschickt habe.

Die Kabel habe ich alle längst in Ordnung gebracht und es passiert beim Einschalten auch nichts mehr (bis auf das, dass oft der 16A Sicherungsautomat fliegt, da muss ich noch ein Relais mit Längswiderstand oder Heißleiter einbauen).

Aber! Die Sache funktioniert immer noch nicht so wie sie soll. Die Endstufen "springen" erst sehr spät an (Regeltrafo auf 200V) und dann arbeiten sie mit dauernden Aussetzern, auch bei voller Spannung. Nur eine Endstufe arbeitet konstant, die anderen fallen alle paar Sekunden aus.

Nehme ich testhalber eine 700HG Endstufe (wie bisher, aber viel teurer) funktioniert alles klaglos. Das beweist, dass ich keinen Fehler gemacht habe. Alle Spannungen passen, ich stehe vor einem Rätsel.

Die Kombination Schaltnetzteil mit OEM-Verstärker funktioniert ebenfalls klaglos (schon ein paar Mal gebaut und auch schon bei Kunden in Betrieb). Aber bei der Kombination vom analogen Netzteil mit den UcD700OEM hat's was.

Das Gespräch mit dem Hypex-Techniker gestern war mühsam (liegt auch an meinem schlechten Englisch). Er weiß auch nicht, was es sein könnte.
Aber er ist hilfsbereit. Heute wird er das einmal selbst testen und mir - wenn notwendig - wieder 4 Stk. Endstufen schicken, die bei ihm am Tisch funktioniert haben.
Vielleicht stellt er aber den gleichen Fehler fest wie ich.

Bin schon gespannt, wie das ausgeht.
-----------------------------------------------------------

Nächstes "Problem": RS-Components verschickt nicht mehr kostenlos (was bei den extrem hohen Preisen sowieso drinnen war). Mindestbestellsumme für kostenlosen Versand sind jetzt 50 Euro netto.
-----------------------------------------------------------

Nächstes "Problem": abgesehen davon, dass alles an Baumaterial laufend teurer wird, "explodieren" die Lackierkosten förmlich. Meine Aktivboxen werden dadurch auch immer teurer. Bei den großen Modellen kostet das Lackieren bereits mehr als die Elektronik!!!
Da muss ich mir was einfallen lassen, sonst werden meine Boxen einfach zu teuer.
__________________
Gruß
David


Einen „Audio-Laien“ erkennt man daran, dass er sich viel mehr mit Audiokomponenten beschäftigt als mit Raumakustik, LS-Aufstellung und Hörplatzwahl.
Auch Personen, die noch wenig Wissen auf diesem Gebiet haben, oder solche, die Rat und Hinweise von Erfahrenen suchen, sind hier richtig.
Meine Auffassung von seriösen Vergleichstests: Klick mich - Die bisherigen Testergebnisse: Klick mich - Private Anlage: Klick mich
Grundsätzlich: Behauptungen die mir bedenklich erscheinen, glaube ich erst, wenn sie mir in Form eines verblindeten Vergleichs bewiesen werden konnten. Das gilt für das was ich selbst zu hören glaube ebenso.
Eine Bitte an Alle: nicht ganze (noch dazu große) Beiträge zitieren und darunter einen kurzen Kommentar schreiben! Besser (beispielsweise): "Volle Zustimmung zu Beitrag 37".
Ganz wichtig: immer beim Thema bleiben!
David ist offline   Mit Zitat antworten